


MICROSOFT WORD

Microsoft Word is a software application that
allows the user to perform word processing

Create beautiful and engaging documents

This lesson includes instructions along with
screenshotfs and text bubbles to demonstrate
how easy it Is to create high-quality documents
using Microsoft Word

The following slides show some of the most
commonly used features located under the
Menu bar / Ribbon
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 Once you create or select your
table, Table Tools will open
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of color designs
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Your document's font and color scheme can be dressed up or
down to suit the occasion, with just a click. Select Design >
Themes. Mouse over the themes to get a preview, and then
choose the one you like.

Apply a theme
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Featured help

Free video tutorials from LinkedIn Learning
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Find help on @
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under the Help tab
Search Topics to
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Microsoft Word Activity

1.

Create the title BTT Word Processing in 20pt Gill Sans Ultra Bold font at the top of the

document

2.

oUW

Type your first and last name in 14pt Comic Sans font below the title

Center and Bold the title and your name

Create a table that is 2 Columns and 4 Rows

Merge the top row of this table and shade this top row in light grey

. Enter information and pictures about Google, Computer Crime or Web Design into the cells of

th|s table. (Use the top row as your title)

7.
8.
9.

Change the font inside the table to 12pt Corbel
Below the table create a subtitle Pause Before You Post
Below this title type the following...

Before | make a post, | pledge to ask myself:

*Who will be able to see what | post?

*Will anyone be embarrassed or hurt by it?

*Am | proud of what I’'m posting?

*How would | feel if someone posted it about me?

10. Create bullets for each of the bulleted points above

11. Use spell-check and correct any errors

12. Change the page margins to 1.5” or all the way around (Top, Bottom, Left and Right)




Your Name

The look of the Google homepage
has to be clean and easy. There are
no ads cluttering the site.

Google

Their name was chosen because it
sounds fun and it means 1 followed by
100 zeros.

2/3 of internet searches are done on
Google.

The employees are playing with
marbles, exercising and having
expensive gourmet lunches (all free).

Google will do your laundry and drive
you to work.

Pause Before You Post

Before | make a post, [ pledge to ask myself:
*  Who will be able to see what [ post?
+ Will anyone be embarrassed or hurt by it?
¢  Am | proud of what I'm posting?
*  How would I feel if someone posted it about me?




Marking Scheme

Title 20pt Font /2
Name 14 pt. Comic Sans /2
Center and bold /2
Table (2 columns x 4 rows) /2
Merge and Shade top row /2
Information about Google etc. /2
Font 12pt. Corbel /2
Pause Before Post subtitle /2
Pledge /2
Bullets /2
Spell Check /2
Margins /2
TOTAL /24




Table in Microsoft Word

Times

9:00

10:00

11:00

12:00

1:00

2:00

3:00

4:00

Monday
Breakfast
Games
Swimming
Lunch

Canoeing

Games

Dinner

Summer Camp Agenda

Tuesday Wednesday | Thursday Friday
Breakfast Breakfast Breakfast Breakfast
Tug of War Free Time Fishing Games
Tennis Swimming Tug of War Swimming
Lunch Lunch Lunch Lunch
Chess Canoeing Tennis Chess
Swimming Swimming Diving
Fishing Games Sailing Tug of War
Dinner Dinner Dinner Dinner

Saturday
Breakfast
Fishing
Diving
Lunch
Sailing
Swimming
Chess

Dinner

Sunday
Breakfast
Free Time
Swimming
Lunch

Canoeing

Fishing

Dinner

Note: the next slide includes instructions for creating this table
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Instructions for creating the

Summer Camp Table

8 10
Table New Table

3. Merge

(=

44



Table Rubric

Table /2
Information /2
Merge /2
Title (20pt Centered /2
Franklin Gothic)

Body (12pt Arial Font) /2
Orange Fill and Outline /2

TOTAL

/12

45



Shapes using Microsoft Word

Path -> Insert - Shapes
Task: Put together a group of shapes and create an
object or picture

N
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Adding an Image

These screen shots and instructions will show you how to add
images to Microsoft Word documents using the Picture Tool
feature

It is difficult to move an image around on a Word document
without using the Picture Tool feature

There are a variety of Picture Tool effects including In line with
Text, Square, Tight, Top and Bottom, Behind Text, In Front of
Text, Edit Wrap Points

This tutorial will demonstrate several of these features

You will then perform an activity to experiment with these
features on a document
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PICTURE TOOLS

I Document 1 - Word
E LAYOUT REFERENCES MAILINGS REVIEW VIEW FORMAT

S — L picture Bord
—at :;=: Q@ Picture Eff
E—DPI L TeN~
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Z= Through
& TopandBotto
= Behind Text
F In Front of Text

Hat

This is a story. This i
is s story. This is a st
story. This is s story
This is a story. This
is a story. This is a st
story. This is a stor
This is a story. This iSa StO

The next few slides will
demonstrate several picture
tool effects...

Picture Tools

Copy/Paste the image
onto a page in word
Click on the image
Select Picture Tools
Choose Wrap Text
Choose your picture tool
effect

Move the image around
on the page to the
desired position




Documentl - Word PICTURE TOOLS
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Activity

Copy and Paste the information on the following
slide about Google onto a Word Document

Find 3 images by doing a Google image search to add
to this document

Add the 3 images to the document using Text Wrap.
Note: you may need to reduce the size of the images
so that they fit within this document.

Each image should have a different text wrap option




Google

Copy this into a Word document to perform the activity on the previous slide...

They chose to name the company ‘Google’ because it sounded cool. Also, the word Google means a very large number (1
followed by 100 zeros). This is appropriate for a website that generates a large number of search results.

The Google homepage is extremely clean. The homepage features only the logo and the search box. Unlike other search
engines, Google does not have links cluttering its homepage. Back in the early 90s, people testing Google were not familiar with
such a clean look. When they would open up the homepage they would wait for all of the links to load. However, no matter how
long they waited, the links would not appear.

Google AdWords is an online advertising program created by Google. It allows you to advertise to a large range of people to
expand your business. You can personalize your ad by choosing where it appears, the cost for the ad, and even the impact of the
ad. You are charged every time someone clicks on your ad. Your ad is attached to a keyword, so when someone searches the
keyword your ad can appear.

Working for Google appears very luxurious, as the company provides the employees with many perks. There is a volleyball
game very day at lunch, a workout room and massages. Google wants their employees to spend a lot of time at the company.
Therefore the company provides them with free meals, transportation and will even do their laundry. They want their employees
to be as comfortable and focused as possible.

The Google campus is like a playground. There is so much to do, whether you want to play volleyball or go on a bike ride. It also
has a beautiful campus with many bright colors from Google’s logo. Everyone is welcoming and happy. Interns at Google are
treated just like everyone else. They are given opportunities to create products and be involved just like any of the regular paid
employees. Goggle is a place filled with geniuses, who all respect the ideas of each other, regardless of their title.

Instead of “don’t be afraid to fail”, at Google they suggest “don’t be afraid to succeed”. |think this advice is given because
even though people can say, “don’t be afraid to fail”, failure will always be peoples biggest fear. When rephrasing the sentence to,
“don’t be afraid to succeed”, people imagine success and are more motivated. Also Google’s workplace really stresses on
positivity and energy, using motivating words helps to maintain this positive, motivated workplace.

Imagination is very important for an employee at Google. This is because everything new in technology is created through
imagination. New technology is created by people who are willing to dream. At Google they’re always trying to improve and
create new technology. They need staff with strong imaginations that can make their dreams a reality.
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Options

New

Search for online templates

Documentl - Word

Resume

& searches: Business Personal Industry Print DesignSets Education Event

APA style report (6th...

Resume (col

— e—

Academic calendar (one... Weekly assignment... Lesson plan calendar

D g ||

Steps
1. Click on New

2. Scroll down through
the options to Resume
3. Click on it to open

4. Select Create

[DATE]
[EVENT
TITLE HERE]

o E

Event flyer Tri-fold brochure (blue)

- =

4
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Clipboard [P Font P Paragraph

Middleton, Gavin

[Address, City, ST ZIP Code] | [Telephone] | [Email]

Objective
+ Check out the quick tips below to help you get started. To replace tip text with your own, just click it and start typing.

Education

[DEGREE] | [DATE EARNED] | [SCHOOL]
+ Major: [Click here to enter text]

+ Minor: [Click here to enter text]

- Related coursework: [Click here to enter text]

[DEGREE] | [DATE EARNED] | [SCHOOL]
+ Major: [Click here to enter text]
+ Minor: [Click here to enter text]

- Related coursework: [Click here to enter text]

Skills & Abilities
MANAGEMENT

+ Need another experience or education entry? You got it. Just click in the second sample entry for either and then click
the plus sign that appears.

SALES
- On the Design tab of the ribbon, check out the Themes, Colors, and Fonts galleries to get a custom look with just a click.

- Looking for a matching cover letter? All you had to do was ask! On the Insert tab, select Cover Page.

COMMUNICATION
+ You delivered that big presentation to rave reviews. Don’t be shy about it now! This is the place to show how well you
work and play with others.

LEADERSHIP
- Are you president of your fraternity, head of the condo board, or a team lead for your favorite charity? You're a natural
leader—tell it like it is!

? B - 8 X
Middleton, Gavin ~

# Find ~

8ac Replace

[~j Select ~

Editing ~




Middleton, Gavin

Education
|DEGREE] | [DATE EARNED] | [SCHOOL)
Majc ck here to enter text)
Minor: [Click here to enter text)

|DEGREE] | [DATE EARNED] | [SCHOOL)
Major ck here to enter text)
Minor: [Click here to enter text)

Skills & Abilities

Need another experience or education entry? You got it Just click in the second sampie entry for ler and ¢

MANAGEMENT
the plus sign that appears
SALES
k out the Th

watching cove ctte All you had to do was ask! On the

COMMUNICATION

You delivered that big presentation tor

T and play with others
LEADERSHIP
Are you fth
leader—tedl it i t

Experience

[JOB TITLE] | [COMPANY] | [IDATES FROM - TO)

Fhis is the place for a brief summary of your key responsibllities and maost stellar accom plishments

[JOB TITLE] | [COMPANY] | [IDATES FROM - TO)

This is the place for a brief summary of your key responsibllities and maost stellar accom plishments

Resume

Edit this resume template

with your own information...

1.Type your name at the top
of the page
2.Put your address,

telephone and email

| 3.Fill in your Objective,
| Education, Skills and

| Experience




Middleton, Gavin

260 King Road, Thorold, ON LOS 1CO0 | 905-555-5555 | name@gmail.com

Objective

- To obtain a part time job to further my hospitality and customer service skills

Education
CURRENTLY COMPLETING GRADE 11 | E.L CROSSLEY SECONDARY SCHOOL
- Honor Roll 2015

GRADE 1-8 | GLYNN A GREEN PUBLIC SCHOOL

Experience
SERVER | MOSSIMO'S PIZZA AND SUBS | 2014-2015

- Operated cash register, answered phones, took orders, cleaned work station

CUSTOMER SERVICE | SUBWAY RESTAURANT | 2013-2014

- Assisted customers, created sandwiches, cleaned restaurant

Resume
Example




Thank you for your purchase! | ’%)\d
L\

B Teach™
with Tech

| hope that you and your students enjoyed it!

If you provide Positive Feedback and Follow Me, | will
send you a Free Lesson of your choice (S5 or less value).

E-mail me at teachwithtechl@gmail.com to receive
your free lesson.

Terms of Use:

Purchase of this product is for single classroom use by the purchaser only. It is a violation for individuals,
schools, and districts to redistribute, edit, sell, or post this item on the internet or to other individuals.

Teachers can post TEACH WITH TECH ™ INC. resources to Google Classroom or another secure online
platform, that is accessed only by their students and parents.

Created by Gavin Middleton © TEACH WITH TECH ™ INC.

Product names, logos, brands, and other trademarks featured or referred to within this lesson are the
property of their respective trademark holders.

These trademark holders are not affiliated with TEACH WITH TECH ™ INC. They do not sponsor or endorse
the contents, materials or processes discussed within this lesson.

Link to store
http://www.teacherspayteachers.com/Store/Gavin-Middleton
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